You can’t possibly be serious

I wanted to futz around with Django tonight, so I figured I’d update my installed version with the latest release, but I didn’t count on having to deal with crap like this in order to get the python MySQL driver working on the current version of OS/X. I’d understand if I was trying to install a Teradata driver for SBCL on an ancient version of DG/UX, but this is a bit ridiculous.